Back
Resolved

eu-east-1 instability

Started 19 Apr at 06:03pm UTC, resolved 19 Apr at 06:12pm UTC.

Miget Dashboard Miget Website Compute Engine Ingress - IPv4 Ingress - IPv6 eu-east-1.migetapp.com PostgreSQL
Resolved

Okay, we know what happened: a few old servers slated for decommissioning decided to reboot. This was the underlying hypervisor decision. We are gradually migrating the workload to the new servers and stack.
It should not happen again.

Posted 19 Apr at 06:12pm UTC.
Created

We are currently observing an instability in the eu-east-1 region. A few servers rebooted; our engineering team is looking into the issue right now.

Posted 19 Apr at 06:03pm UTC.