Back
Maintenance
Maintenance
Urgent maintenance in Europe / Warsaw region
Completed 25 Mar at 10:59pm UTC.
Miget Dashboard
Miget Website
Compute Engine
Ingress - IPv4
Ingress - IPv6
eu-east-1.migetapp.com
PostgreSQL
Completed
Maintenance completed
Posted
25 Mar at 10:59pm UTC.
Started
We will perform urgent maintenance on the networking layer in our Warsaw region this evening.
During this window, short connectivity interruptions and pod restarts may occur across impacted clusters. No data loss is expected.
Our engineering team will closely monitor all workloads throughout the process to minimize disruption.
Thank you for your understanding and patience.
Posted
25 Mar at 09:00pm UTC.