Back
Maintenance

Urgent maintenance in Europe / Warsaw region

Completed 4 Mar at 12:00am UTC.

Miget Dashboard Miget Website Compute Engine Ingress - IPv4 Ingress - IPv6 eu-east-1.migetapp.com PostgreSQL
Completed

Maintenance completed

Posted 4 Mar at 12:00am UTC.
Started

We will perform urgent maintenance on the networking layer in our Warsaw region this evening.

The operation involves downgrading the SDN network component to a stable version after discovering compatibility issues affecting container network traffic in specific namespaces.

During this window, short connectivity interruptions and pod restarts may occur across impacted clusters. No data loss is expected.

Our engineering team will closely monitor all workloads throughout the process to minimize disruption.

Thank you for your understanding and patience.

Posted 3 Mar at 10:00pm UTC.