Back
Resolved

EU East 1 Partial Outage

Started 24 Feb at 07:20am UTC, resolved 24 Feb at 07:58am UTC.

Miget Dashboard Miget Website Compute Engine Ingress - IPv4 Ingress - IPv6 eu-east-1.migetapp.com PostgreSQL
Resolved

EU East 1 region (Warsaw, Poland) is now fully operational following earlier disruptions to Builds and Deploys, Compute Engine, and PostgreSQL services. Our team identified and resolved the network connectivity issue, restoring normal functionality across all affected services by 8:52 AM CET on February 24, 2026.

We appreciate your patience during the ~40-minute investigation and repair window. A full Root Cause Analysis (RCA) will be posted to this status page later this week.

Posted 24 Feb at 07:58am UTC.
Created

Miget's EU East 1 region (Warsaw, Poland) is currently experiencing issues affecting Builds and Deploys, Compute Engine, and PostgreSQL services. Our team is actively investigating the root cause, which appears related to network connectivity in the region. We apologize for the disruption and are working to restore full functionality as quickly as possible.

Posted 24 Feb at 07:20am UTC.