Back
Maintenance
Maintenance
Planned maintenance: EU Container Registry
Completed 23 Feb at 10:00pm UTC.
Compute Engine
Completed
Maintenance completed
Posted
23 Feb at 10:00pm UTC.
Started
We will perform maintenance on the EU Container Registry. Git pushes and GitHub-based deployments targeting the EU region may fail or be delayed during this window. The US region remains fully operational.
Posted
23 Feb at 08:00pm UTC.