Back
Maintenance
Maintenance
Scheduled Maintenance: “January” Update
Completed 5 Feb at 12:00am UTC.
Miget Dashboard
Miget Website
Compute Engine
Ingress - IPv4
Ingress - IPv6
eu-east-1.migetapp.com
PostgreSQL
Compute Engine
Ingress - IPv4
Ingress - IPv6
eu-east-1.migetapp.com
PostgreSQL
Completed
Maintenance completed
Posted
5 Feb at 12:00am UTC.
Started
Hey Migetians,
We’re performing scheduled maintenance to roll out the “January” update across all regions (one by one).
Expected impact: brief restarts, short interruptions, and transient latency spikes.
What you can do: If you run mission-critical workloads, consider enabling redundancy (multiple replicas) and verifying health checks before the window.
We’ll keep this page updated throughout the rollout.
Posted
4 Feb at 08:00pm UTC.